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Intro 
Having a word processing program on your computer is a necessity these days, no 
matter your age or your occupation. Students as young as elementary school use 
computers to write reports; online business owners write articles and ebooks to help 
market their business; and older retirees often use the computer to write letters or lists. 
 
So why isn’t a basic word processing program included when you purchase a new 
computer if there’s such a need for it? No doubt, it’s because Microsoft is able to make 
more money by selling their Microsoft Office Suite as a package instead of providing 
Microsoft Word as part of the computer selling price. 
 
If you don’t have $150+ to purchase the Microsoft Office Suite, don’t worry. The next 
best alternative for those business owners operating on a tight budget is to use Open 
Office, a free, open source package of programs that give Microsoft a run for their 
money. Included in this free package is a word processor, spreadsheet, presentation, 
database, and drawing programs. One of the best features of Open Office is that you 
can save your work as a Microsoft Word document and share it with those who only 
have Word. Likewise, if someone sends you a Word document, you can open it with 
Open Office. 
 
This report focuses specifically on the word processing program but you can certainly 
experiment with these other programs and find a use for them in your business. 

Getting Started.  

Download the Free Software. 

 
Start by downloading the Open Office programs at 

http://www.openoffice.org/product/writer.html .   
 
Open the file and follow the installation wizard directions. The download and installation 
process takes about 15-20 minutes from start to finish, depending on the speed of your 
computer. 
 
Tip: When the wizard asks if you want a desktop icon created, click Yes. This is the 
easiest way to launch Open Office without having to search for the program files. 
 

http://www.openoffice.org/product/writer.html
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Open/Start a New Document. 

 
When the files have installed, click on the Open Office desktop icon to reach the main 
menu. Click the icon that says Text Document. 
 
A blank page opens up with default margin and tab settings.  
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Set your Margins. 

 
If you prefer to change the margin settings prior to writing, click on the Format link at the 
top of the page and then Page.  
 
Format -> Page 
 
Select the Page tab and you’ll see the margin settings in the lower left part of the box. 
Place your cursor in each box and change the numbers to the appropriate settings. 
 

     
 

Set Tab Stops. 

 
The tab stops are preset at approximately every half inch but they are easy to change if 
you have a different preference. The first way is to simply click and slide the L-shaped 
symbol in the upper rule to the correct position with your mouse. 
 

 
 
The second way to change the tab stops is to click the Format tab at the top of your 
blank page, then click Paragraph.  
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Format -> Paragraph 
 
Click on Tabs and you can change the location of each individual tab by clicking on the 
appropriate radio button and inputting the desired tab location in the left hand box. 
 

     
 
Tip: Use the ruler above the blank page as your guide for 
setting tab stops. 
 
Once you click OK, any text that you have typed will 
automatically move according to the new tab stop 
settings. 

 
If you’re unhappy with the new tab stops, simply open up the Tab box again or use the 
Undo function. You can go to Edit then choose Undo or you can simply click the Undo 
symbol located in the upper toolbar. 
 

 
 
One more step before writing…set your font and font size.  
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Set your Font and Font Size. 

 
 

         
First, a note about fonts: choose a font 
wisely based on the purpose of your 
ebook and with your reader in mind. Even 
though there are dozens of fonts to 
choose from in Open Office, some will be 
difficult for your readers to look while 
reading and some fonts may not be 
available on everyone’s computer, thus 
making your ebook impossible to access. 
 
For instance, reading a whole page of 

Vivaldi type will be difficult at best. Save 

your fancy fonts for your title and/or 
chapter headings. The most standard 
fonts for information ebooks seem to be 

Arial or Times New Roman. 

 
The same goes for choosing font size. 
Hardcover books can get away with 

printing at a size 10 font but computers cause stress on the eyes, thus making a larger 
font easier to read for almost everyone. The common ebook font sizes seem to be 
either a 12 or 14, depending on what font you choose. Arial size 12 looks different from 
Times New Roman size 12. 

 
There are two ways to set up your fonts.  
 

Option 1: Use the Style Settings 

 
The preferred method of setting your fonts is through the Style settings. The reason for 
this is simple. It’s easy to customize different parts of your ebook in one place. 
 
If you decide you’d like to see all of the headers bold, you update it in one place, rather 
than having to scroll through and update your entire document.  
 
If you decide that you’d like your links to be a brighter blue, you can update that in one 
place as well, rather than searching through your document to find them all and do it 
manually.  
 
While this overwhelms a lot of people, it’s actually quite simple.  
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Go to “Format” and then “Styles and Formatting”.  
 
You’ll see this box.  
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The first setting you’ll want to change is the default.  
 
Right click on the “Default” and choose “Modify”.  
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Select the “Font” tab and you can then assign and manage the default font for your 
entire document in one place.  
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Option 2: Set Font Type and Size before Starting 

 
Most people manage fonts with this method, which works, but is more work down the 
road.  
 
You’ll see the font and sizes in their own dropdown boxes in the upper toolbar. To 
change the font, select the text on the page that you’d like to update and simply click on 
each box separately to make your choice. 
 

 
 

Turn on Spell Check. 
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One last thing is to click on the Auto Spell Checker. 
That’s the small button above the font box that has 
ABC with a red squiggle line. Click that icon with 
your mouse and the computer will automatically 

correct any misspelled words as you continue typing. 
 
Now you can get started on writing your ebook! The important thing is to get started. 
Don’t worry about the rest of the formatting until you get your words onto the paper. In 
the end, the words are most important and your information is what your customers are 
purchasing.  
 

Make Your eBook Professional-Looking with Graphics. 

 
At this point you might be questioning why you should spend even more time on 
formatting your ebook. After all, you just spent weeks writing it and you want to start 
making money with it, right? 
 
Again, keep your readers in mind. Will they want to purchase a plain document that 
doesn’t have a cover graphic and looks more like a college term paper or will they want 
to purchase an ebook that has an interesting cover along with graphs and charts that 
illustrate your key points? 
 
Which example above sounds like the author truly cares about their work? If you were in 
a real life bookstore, which book would look more professional to you on the bookshelf? 
 
Adding graphics to your ebook is important because: 
  

 They help illustrate important points 

 They help your reader remember important information 

 They make reading your content more interesting 

 They add value to your ebook 
 
When using photographs, it’s incredibly important to purchase stock photos from your 
favorite stock photo website. You purchase the photos along with a license to use them 
as you wish, without having to pay any further royalties or fees. 
 
If you take the cheap way out and try to copy and paste photos from Google Images or 
other places on the web, not only are you stealing those photos but you run the risk of 
incurring the wrath of Google or some other website owner who discovers the 
unauthorized use of these photos. Since you’re using this ebook to build your 
professional reputation and credibility, play it safe and purchase stock photos. 
 
A few of the most popular stock photo sites to check out are: 

 http://www.istockphoto.com 

 http://www.shutterstock.com 

http://www.istockphoto.com/
http://www.shutterstock.com/
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 http://www.bigstockphoto.com 

 http://www.gettyimages.com 
 
 
Note: carefully consider the size of the stock photos you purchase and where they will 
be used. If you purchase a small photo and try to enlarge it to fill the whole cover page, 
you might lose some of the clarity of the image and it will appear blurry.  
 
Stock photo sites will list the physical size of the photos next to the price so you’ll know 
before purchase if the photo will fit the whole space. Of course, you don’t have to make 
your photos the full size of the page; that’s completely up to you and how you want the 
finished product to appear. Small photos will most likely be fine on the inner pages of 
your ebook but cover art should be larger. 
 

Your Cover Page 

 
Your cover art will certainly help sell your ebook so choose the image wisely. If you can 
afford to outsource this task to a graphic designer, that’s even better, but if you’re a do-
it-yourselfer, simply choose an image (or two) that best describes your ebook. 
 
Once those images are purchased and saved on your computer, you can manipulate 
them any way you like or you can simply use them as is.  
 
First, place the cursor on the very first page of text at the left margin. This is where you 
want to add a Page Break so you can create a new cover page. Once the cursor is in 
place, press Ctrl + Enter at the same time. Now your text starts on page 2 of the 
document and the first page is blank. 
 
To insert a photo, click Insert > Picture > From File.  
 

http://www.bigstockphoto.com/
http://www.gettyimages.com/


14 
 

 
 
 
Choose the file name from the box that appears. 
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The photo is inserted to the center of the blank page. 
 

 
 
The green squares around the perimeter of the photo indicate that you can change the 
size and placement of the photo. Hover your mouse over one of the squares and you’ll 
see an arrow appear, which means you can click and drag the photo to make it larger or 
smaller. 
 
Hover over the center of the photo and you’ll see two arrows crossed. When you click 
and drag now, that move the photo into a different position on the page. 
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For the cover graphic, it may be enough to just click and drag the image to a larger size 
which fits the size of the page. On the inner pages of your ebook the photos will likely 
be smaller. No matter what page you’re working on, the following instructions for editing 
your photographs will be the same. 
 
In the left corner of the page where you inserted the photo, there is an anchor icon. 
Anchoring is a way to position an object, graphic, or frame in a document. An anchored 
item remains in place, or moves when you modify the document.  
 
In the upper left corner you’ll also notice a long box labeled Picture. Click on the left icon 
and that opens up another Picture box. These are all more ways to change the 
properties of the photo you just inserted. 
 

 
 
Here’s a quick explanation of each Picture tab: 
 
Type allows you to change the width and height dimensions as well as the page 
placement. You can also change the anchor options under this tab. 
 
Wrap allows you to choose how the text should be positioned around the photo. 
 
Hyperlink allows you to link a webpage to a specific image. IMPORTANT NOTE: where 

it says Frame, always choose _blank. This means when your reader clicks on the photo, 
the web page will open up in a new window instead of in the ebook window. You don’t 
ever want to take people away from your own content! 
 
Picture allows you to flip the photo vertically or horizontally. 
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Crop allows you to cut out unwanted parts of the image by making the image size 
smaller. 
 
Borders places a border around the graphic. You have the option of choosing the 
thickness, the color, and if you want any 3-D or shadow effects.  
 
Background offers a rainbow of colors to change the image background. 
 

Graphic Filters 

 
If you click on the magic wand icon in the Picture box, a dropdown menu appears with 
more icons. These are “special effects” to change the look of your photo. The best way 
to learn what these filters do is to just fool around with each one to see if it’s the effect 
you want. You can always use the Undo button to go back to the original photo. 
 

 
 
Invert is like an xray effect. It changes the photo colors to opposite colors. If the 
background is black, invert will change the background to black. If the main color is 
yellow, invert will change it to blue.  
 
Aging gives your photo a black and white look. 
 
Charcoal Sketch makes the photo look as if it was hand drawn using various degrees of 
charcoal colors. 
 
Mosaic turns your photo into pixels and you control the size. 
 
If you click on the box that says Default, a smaller dropdown box appears, allowing you 
to change your photo to Grayscale, Watermark, or Black and White. 
 
The rainbow icon allows you to adjust the colors of your photo as well as the contrast 
and brightness. 
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You also have the option of adjusting the Transparency of the image. The higher the 
number the more faded the image will look. This is useful if you intend on having text 
appear on top of the image. 
 
The last two icons on the Picture bar allow you to flip the image both vertically and 
horizontally. 
 

Insert Headers and Footers. 

 
Headers and footers are areas within the margins, at the top and bottom of the page 
respectively, where you can add information, such as the ebook name, copyright 
information, or your website URL. The text placed in the header and footer boxes 
remains the same on all the following pages. 
 
To insert a header, click the Insert link and scroll down to Header. Clicking the Default 
button adds the header box at the top of each page. 
 

 
 
This step, however, also adds a header to the cover page, which generally isn’t 
necessary. To eliminate the header from the cover page, click the Format > Page link. 
This opens up a box where you can uncheck the box next to “same content left/right” 
under the Header tab. 
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After closing that box, go to page 2 of your document and 
add your header text. Now you will see the header text 
only on the even pages. 
 
Follow these same directions to add your footer only now 
you will use the Insert > Footer default choice or go to the 

Format > Page link and choose the Footer tab. 
 

Add Borders  

 

Borders are a simple design element that can make your pages “pop” with some color. 
They are also a great way to work your company colors onto the inner pages of your 
ebook, which can help your brand recognition. 
 
To add a border to your ebook pages, click on the Format > Page link again and choose 
the Borders tab. 
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Here is where you can customize the width, color, and position of your page borders. 
You also have the choice of having the border around the entire page or just certain 
sides.  
 
Note: Pay special attention to the Spacing to Contents numbers. The default settings 
place the borders very close to the text, which will make it distracting and difficult to 
read. To add some white space in between the border and the text, simply press the Up 
Arrow next to the default numbers. Also, checking the Synchronize box will move all the 
borders evenly. 
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Add Tables  

 
Tables are a great way to present data in a 
clean and uncluttered manner, especially if 
you’re trying to compare two sets of data. 
To create a table, choose the Table > 
Insert > Table links at the top of the page. 
 
 

 
Now choose the table name, number of columns and number of rows. Click OK and 
your table will appear in your document. 
 

 
 
To add your information in the chart, simply place your cursor in any of the fields and 
start typing. You can move from each field by using the Tab button. 
 
You’ll also notice a Table formatting box in the upper left corner. This is an easy way to 
add or delete table rows or columns, change the color of the table border, and position 
the text within the table fields. 
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Fancy Chapter Headings 

 

It’s very important to format or label your chapter titles as Headings so you can 
automatically create a Table of Contents for your ebook. Simply scroll to each chapter 
title, highlight it with your mouse, and click on the Formatting box to the left of the Font 
box. 
 

 
 
Choosing either Heading 1, 2 or 3 will change the size of the title. If you want to change 
the font to add a little more flair, simply click on the font choices and click the new font 
name… or, if you recall in the earlier section on Formatting Styles, you can update the 
headers all at once using the “Format” – then “Styles and Formatting” tool. 
 
Generally the Heading 1 format is for chapter titles while the Heading 2 or 3 would be 
for subsections of each chapter. It’s important to use the same title format throughout 
your ebook or you’ll have difficulties creating the Table of Contents. 
 



23 
 

Create a Table of Contents 

 
One way to create your table of contents is to scroll through each page of your ebook 
and take notes of each chapter title and what page it appears on. Not only is this time 
consuming but it then becomes difficult to make any changes to the ebook. Adding even 
just one paragraph can shift the text enough to make all the page numbers incorrect, 
thus making it necessary to go through the whole process again. 
 
It’s much easier to follow these steps so your Table of Contents will be generated 
automatically, based on how you formatted your chapter titles. 
 
Select the Insert > Indexes and Tables > Indexes and Tables choice from the tool bar. 
 

 
 
Under the Index/Table tab, you have the option of renaming your Table of Contents or 
creating a different index all together. Make sure the Preview box is checked in the 
lower right corner so you can see a preview of what the Table of Contents will look like. 
 
The Columns tab allows you to change the number of columns of your index and the 
Background tab allows you to add background color to the text of your index page.  
 
Note: adding color this way will give you a striped effect since the color only appears on 
the text, so you see white in between your lines of text.  
 
Once you make your selections, click OK to see your newly-made Table of Contents. 
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Note: If you need to manually delete something from your Table of Contents, Uncheck 
the box that says “protected against manual changes”. 
 

Adding a Hyperlink. 

 
Need to add a hyperlink to some text? Highlight the text and click on the Hyperlink globe 
icon in the toolbar. 

 
 
 

A Few More Tips for Working with Open Office 
 

When you open up a new document in Open Office, you will see gray lines around the 
text area. You’ll see a new gray line around the headers and footers as well. If this 
annoys you, it’s simple to delete those gray lines. 
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Go to View and uncheck the Text Boundaries option. The boundaries around your Table 
of Contents and any other indexes will remain but the boundary around the main text 
and the headers / footers will disappear. 
 

 
 

Using Find/Replace.  

 
Do you need to change the spelling of a name or product that you’ve mentioned 
throughout your ebook? No problem! Select Edit > Find/Replace then enter the words to 
look for and what should replace them. 
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Using Spell Check. 

 
Using proper spelling and grammar is imperative to convey your professionalism. Even 
though we turned on the automatic spell checker earlier in the process, now it’s time to 
let the auto spelling and grammar checker do its work. 
 
Simply click on the ABC with blue checkmark icon in the toolbar and any errors will 
appear in a dialog box, allowing you to change the grammar. 
 

Turn your Document into a PDF. 
 
Once you’re done with formatting, it’s time to save as a 
PDF. This format protects your content from being edited 
and redistributed without your knowledge. Simply click on 
the Export as PDF icon in the toolbar. 
 

Now…Make Some Money From Your eBook! 
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You’ve put in a lot of blood, sweat and tears (not to mention TIME!) into writing this 
ebook. Now it’s time to make the ebook work for you by earning some money! 
 
No matter what you hear about making a quick buck online, it does take work to market 
your ebook to the public. Here are just a few ways to tell the world about your ebook: 
 

 Tell your friends and family.  

 Talk about it in forums.  

 Offer a discounted price to your mastermind friends.  

 Use your social networks to spread the word.  

 Write articles for your blog or guest blog for someone else. 

 Include the link in your email signatures. 

 Write a press release. 

 Email your lists. 

 Buy a solo ad in someone else’s ezine. 

 Do interviews with other bloggers and/or podcasters. 

 Run a contest and give away one copy in return for people spreading the news. 

 Create an affiliate program. 

 Run an affiliate contest and have an awesome prize for the person with the most 
sales. 

 
You are only limited by your imagination when it comes to marketing your ebook! 
 

 
 

KEEP SCROLLING… 
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“Discover 5 Ways to Make Money from 
Boiling Hot Underground Niches…” 

 

 
 

CLICK HERE to Learn More 
 
 

 
 

http://nicheunderground.com/nu-jjfast/
http://nicheunderground.com/nu-jjfast/
http://nicheunderground.com/nu-jjfast/

